Help - Search - Members - Calendar
Full Version: Uh Oh!
Alfa Romeo 145 - 146 Forum > Buy & Sell > 145/146 Cars & Parts For Sale
dante giacosa
Was just washing the 146.gif last night, after a recent 700 mile excursion, and I noticed this.

I don't remember seeing it before... Wear on the OS is completely even...

Obviously a negative camber fault; but likely caused by what???


sanitary
get tracking checked

if you've had the suspension apart it is recommended that the tracking is checked

although I haven't always bothered




san
dante giacosa
thanks San,

I'd like to think it was 'just' the tracking. I have noticed a distant feel of a-bit-of-movement-before-bite on the steering during parking recently.
Almost a 'clonk', but not; if that makes sense.

I've got a Garage booking for the 2nd.

Suspension hasn't been apart in a few years- but the steering rack has been off the subframe twice...
JeremyG
Still got the Proxes on, eh?

Dante - when I had the car, I replaced the other lower arm (offside) plus track rod ends and front tyres - after which I had the tracking checked and adjusted.

Could be the bushes are going on the n/s arm now? Aside from tracking, that's the other potential cause of wear on the inner edge of the front tyres.

Jeremy
dante giacosa
Hey Dr G!

Great to still be hearing from you- Thankyou for your invaluable feedback.

'Course I've still go the Proxes on! I'll have 'em until they wear out, or I get a set of winter-wheels also. Other than this anomaly; there is virtually 'no other sign' of wear on them.
I'm always about to swap them front to back.

It's a bit late now however!

I'm sure I've replaced a wishbone too; perhaps I made that up? But your words fill me with optimism that it's 'just' a problem, rather than some cataclysmic NS tower / hub issue.

Watch this space...
buellboy
wishbones
waynedear
DIY time unsure.gif
https://www.ebay.co.uk/i/141331320747?chn=p...8hoCUOIQAvD_BwE
sanitary
check the state of the subframe

found the reason my 155 was wearing out the edge of the tyre was the subframe was cracked and broken

various people had been underneath (including me...) and no one had noticed

that is until i had problems steering ohmy.gif



san
dante giacosa
hmm

'thanks' I think...

Not sure I wanted to read all that!

I'll find out tomorrow perhaps; the car goes-in then...
sanitary
fingers crossed that its just a worn bush




san
dante giacosa
Yeah: thanks San-

I expect I'll know by lunchtime...

I shall report back.
dante giacosa
WELL!

things turned upwards quite significantly on Tuesday; when I returned to my garage, to be informed that it wasn't the subframe, or wishbones, or wishbone bushes-
It was 'just' the tracking!

I must admit I was overjoyed; but things went to another level when I got up there and Stewart snr. said to me;

'how did you get that scrape on your door?'

and I had recount with great humiliation how I had managed to catch the OS side on a garage. (I neglected to mention it on here whistle.gif ) -It was right down to the primer; not a scuff; but a scrape.

We get to the car; and he says;

'I had a go at making it disappear; it was bothering me'

and I look down and the scrape has gone. They painted it out!!

and the bill? 62 for the suspension check and the tracking. No charge for the paint.

I had to stop myself hugging him; going back on Saturday with a box of biscuits.

sanitary
worshippy.gif worshippy.gif

brilliant!!!!

glad everything worked out so well biggrin.gif




san
Ganz
QUOTE(dante giacosa @ 20th August 2019 13:52) *
Was just washing the 146.gif last night, after a recent 700 mile excursion, and I noticed this.

I don't remember seeing it before... Wear on the OS is completely even...

Obviously a negative camber fault; but likely caused by what???


Welcome to Alfa tracking laugh.gif All Alfa's seem to suffer from this.
dante giacosa
really?

something to look forward too then; looks like my massively delayed plan to swap the front wheels for the rears might now be appropriate sooner rather than later!

I wonder if this tyre is an MOT failure...?
Ganz
QUOTE(dante giacosa @ 10th September 2019 08:27) *
really?

something to look forward too then; looks like my massively delayed plan to swap the front wheels for the rears might now be appropriate sooner rather than later!

I wonder if this tyre is an MOT failure...?
I've had laser tracking, the whole lot and it lasts until you hit some of our s**tty roads. I've had 8 front tyres suffer from this on both the 145 and the 147. You don't notice it until you look closely.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2020 Invision Power Services, Inc.