IPB

Welcome Guest ( Log In | Register )

3 Pages V   1 2 3 >  
Reply to this topicStart new topic
> Oil pressure & temperature senders, Advice needed
dante giacosa
post 9th April 2017 11:33
Post #1 | Print


1.4 16v
**

Group: Regular
Posts: 315
Joined: 28th March 2017
Local Time: 12th December 2017 17:58
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



Hello everyone,

In the 'fullness of time' I will be trying to fit a discreet gauge for oil pressure- maybe temperature as well depending on how it goes.

I imagine this has already been done by someone within the 'family'...?

Can anyone point me at a thread, and / or, say if there are convenient take-off points for such senders to go into the block?

And / or quote me senders from other models, which can help me, in this respect...?

Thankyou

JimP
Go to the top of the page
View Vehicles
+Quote Post
GialloEvo94
post 9th April 2017 21:27
Post #2 | Print


Forum Administrator
*******

Group: Admin
Posts: 9,490
Joined: 11th June 2005
Local Time: 12th December 2017 17:58
From: South Oxfordshire, UK
Member No.: 954
Driving: Alfa 145 QV, Lancia Delta Integrale Evo, SEAT Leon Mk2 FR+ TDI DSG
From: South Oxfordshire, UK



There's a thread on this exact topic in the FAQs wink.gif

http://forum.alfa145.com/index.php?showtopic=11024


--------------------
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 9th April 2017 21:49
Post #3 | Print


1.4 16v
**

Group: Regular
Posts: 315
Joined: 28th March 2017
Local Time: 12th December 2017 17:58
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



Oh!

I didn't realise it would be THAT FAQ, if you see what I mean...?!

Thankyou, Giallo...

Go to the top of the page
View Vehicles
+Quote Post
Ganz
post 12th April 2017 00:40
Post #4 | Print


1.6 8v
***

Group: Regular
Posts: 766
Joined: 2nd November 2012
Local Time: 12th December 2017 17:58
From: East Mids
Member No.: 10,640
Driving: 145 Cloverleaf 2.0L ts
From: uk



This is something I've just completed coolio.gif I'll post you my take on it later today, after 'the match' wink.gif .

Ciao biggrin.gif

This post has been edited by Ganz: 12th April 2017 00:41


--------------------
G A N Z 145

Instagram
ganz145_alfa
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 12th April 2017 04:24
Post #5 | Print


1.4 16v
**

Group: Regular
Posts: 315
Joined: 28th March 2017
Local Time: 12th December 2017 17:58
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



Hey Ganz,

That would be terrific- Thankyou!

Go to the top of the page
View Vehicles
+Quote Post
Ganz
post 15th April 2017 21:20
Post #6 | Print


1.6 8v
***

Group: Regular
Posts: 766
Joined: 2nd November 2012
Local Time: 12th December 2017 17:58
From: East Mids
Member No.: 10,640
Driving: 145 Cloverleaf 2.0L ts
From: uk



QUOTE(dante giacosa @ 12th April 2017 05:24) *
Hey Ganz,

That would be terrific- Thankyou!

Finally I 've done it! What a ball ache of a job it was to actually get the gauges in! Will post pics. Real PITA that you have to reduce them to 1mb limit. Can't be arsed to set the camera res to 1 mb.

This post has been edited by Ganz: 15th April 2017 21:21


--------------------
G A N Z 145

Instagram
ganz145_alfa
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 16th April 2017 07:48
Post #7 | Print


1.4 16v
**

Group: Regular
Posts: 315
Joined: 28th March 2017
Local Time: 12th December 2017 17:58
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



Oh really..?

Gosh- I would have thought the hard bit would be the pressure sender into the engine block!

I look forward to your info..!
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 25th May 2017 11:46
Post #8 | Print


1.4 16v
**

Group: Regular
Posts: 315
Joined: 28th March 2017
Local Time: 12th December 2017 17:58
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



Hey Ganz-

PM sent...
Go to the top of the page
View Vehicles
+Quote Post
Ganz
post 27th May 2017 21:18
Post #9 | Print


1.6 8v
***

Group: Regular
Posts: 766
Joined: 2nd November 2012
Local Time: 12th December 2017 17:58
From: East Mids
Member No.: 10,640
Driving: 145 Cloverleaf 2.0L ts
From: uk



QUOTE(dante giacosa @ 25th May 2017 12:46) *
Hey Ganz-

PM sent...


Ok mate.


--------------------
G A N Z 145

Instagram
ganz145_alfa
Go to the top of the page
View Vehicles
+Quote Post
Ganz
post 27th May 2017 21:24
Post #10 | Print


1.6 8v
***

Group: Regular
Posts: 766
Joined: 2nd November 2012
Local Time: 12th December 2017 17:58
From: East Mids
Member No.: 10,640
Driving: 145 Cloverleaf 2.0L ts
From: uk



Hi Dante

Here is the link to the sensors I used on my post. I'll on you more detail. http://forum.alfa145.com/index.php?act=att...st&id=17115


--------------------
G A N Z 145

Instagram
ganz145_alfa
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 28th May 2017 07:54
Post #11 | Print


1.4 16v
**

Group: Regular
Posts: 315
Joined: 28th March 2017
Local Time: 12th December 2017 17:58
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



Thank you for that,

I take it the LMA Motrosport boxes are for two different types of thread adaptor

And the BERU box is one of the sensors..? Have you still got that part number, Ganz?

Go to the top of the page
View Vehicles
+Quote Post
Ganz
post 28th May 2017 09:23
Post #12 | Print


1.6 8v
***

Group: Regular
Posts: 766
Joined: 2nd November 2012
Local Time: 12th December 2017 17:58
From: East Mids
Member No.: 10,640
Driving: 145 Cloverleaf 2.0L ts
From: uk



QUOTE(dante giacosa @ 28th May 2017 08:54) *
Thank you for that,

I take it the LMA Motrosport boxes are for two different types of thread adaptor

And the BERU box is one of the sensors..? Have you still got that part number, Ganz?



Hold fire on that. Was just fitting my oil pressure sensor last night and the LMA one won't fit. There some kind of non metric thread in my cylinder head.


--------------------
G A N Z 145

Instagram
ganz145_alfa
Go to the top of the page
View Vehicles
+Quote Post
Desperado
post 28th May 2017 11:06
Post #13 | Print


1.3 8v
*

Group: Member
Posts: 93
Joined: 5th April 2012
Local Time: 12th December 2017 17:58
Member No.: 7,540
Driving: 145QV
From: Hampshire



QUOTE(Ganz @ 28th May 2017 10:23) *
Hold fire on that. Was just fitting my oil pressure sensor last night and the LMA one won't fit. There some kind of non metric thread in my cylinder head.


I've just made adapters for mine, the tapped hole in the head [above the thermostat] is M10x1.25 [parallel thread.Although the plug that came out is tapered]

M10x1.5 is a standard M10 thread
M10x1.25 and M10x1.0 is Metric Fine

Photo of the adapter attached

Attached Image


--------------------
Can I start again?
Go to the top of the page
View Vehicles
+Quote Post
Ganz
post 28th May 2017 21:22
Post #14 | Print


1.6 8v
***

Group: Regular
Posts: 766
Joined: 2nd November 2012
Local Time: 12th December 2017 17:58
From: East Mids
Member No.: 10,640
Driving: 145 Cloverleaf 2.0L ts
From: uk



QUOTE(Desperado @ 28th May 2017 12:06) *
I've just made adapters for mine, the tapped hole in the head [above the thermostat] is M10x1.25 [parallel thread.Although the plug that came out is tapered]

M10x1.5 is a standard M10 thread
M10x1.25 and M10x1.0 is Metric Fine

Photo of the adapter attached


Hi buddy. Yeah the LMA one was a 10mm 1.5 into the head, cuz I'd read on the forum someone said that.. And 10mm 1.25 pitch for the audi sensor. Now the Audi sensor screws into the adaptor no problem. The adaptor will not screw into the cylinder head as the pitch of 1.5 is too wide. But here's the thing, the oil pressure sensor thread also won't fit into the cylinder head and that's a 1.25 pitch! So I'm guessing that the cylinder head must be a 10mm 1.0 pitch thread. Sweaties! It's only a 5 quid part.

QUOTE(dante giacosa @ 28th May 2017 08:54) *
Thank you for that,

I take it the LMA Motrosport boxes are for two different types of thread adaptor

And the BERU box is one of the sensors..? Have you still got that part number, Ganz?


I'll get you the oil pressure sensor and oil temp sensor part number.

QUOTE(Ganz @ 28th May 2017 10:23) *
Hold fire on that. Was just fitting my oil pressure sensor last night and the LMA one won't fit. There some kind of non metric thread in my cylinder head.
the Beru box was for the oil temp sensor. I also had to buy a LMA adaptor to fit it in the oil filter housing after taking off one of the plugs in the oil filter housing.

This post has been edited by Ganz: 28th May 2017 21:25


--------------------
G A N Z 145

Instagram
ganz145_alfa
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 29th May 2017 08:28
Post #15 | Print


1.4 16v
**

Group: Regular
Posts: 315
Joined: 28th March 2017
Local Time: 12th December 2017 17:58
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



One of the two blanking plugs in the sandwich plate, you mean..?

Thanks for the info you guys...

Should the LMA item have replaced the part Desperado has had made, Ganz..?


I wonder if this would thread directly into the block..?

http://www.ebay.co.uk/itm/261425984739?_tr...K%3AMEBIDX%3AIT

This post has been edited by dante giacosa: 29th May 2017 13:28
Go to the top of the page
View Vehicles
+Quote Post
Desperado
post 29th May 2017 15:05
Post #16 | Print


1.3 8v
*

Group: Member
Posts: 93
Joined: 5th April 2012
Local Time: 12th December 2017 17:58
Member No.: 7,540
Driving: 145QV
From: Hampshire



QUOTE(dante giacosa @ 29th May 2017 09:28) *
One of the two blanking plugs in the sandwich plate, you mean..?

Thanks for the info you guys...

Should the LMA item have replaced the part Desperado has had made, Ganz..?
I wonder if this would thread directly into the block..?

http://www.ebay.co.uk/itm/261425984739?_tr...K%3AMEBIDX%3AIT


I have one of those pressure senders from the same supplier, and it has an M10x1.0 thread so no it wont fit the tapped hole in my cylinder head, hence the adapter. As I understand it that sender it is for Veglia gauges only and wont drive a VDO gauge if you were considering it!

I'll post some pictures later, I'd be suprised if the tapped holes in the head oilway differed between cars/years. Mine is 10x1.25 and i'm sure they all are but i'm prepared to be corrected!!
Pic 1 shows a 1.25 pitch gauge in the thread, the gauge above it is 1.0mm its visually a much smaller pitch and thread depth. Pic 2 is the sender unit with a 10x1.0 thread against the adapter which is 10x1.25. The difference is even easier to see in real life.

I'll stick my neck out and say that the tapped hole in the head is certainly metric, most likely 10x1.25 as thats what mine is. It could be that its 10x1.0 but if a known 10x1.25 male thread doesnt fit then you may have a damaged thread on the male or female thread. If the tapped hole is 10x1.0 then you'd know, it looks much finer in terms of pitch and depth.

Attached Image
Attached Image


--------------------
Can I start again?
Go to the top of the page
View Vehicles
+Quote Post
Ganz
post 29th May 2017 23:25
Post #17 | Print


1.6 8v
***

Group: Regular
Posts: 766
Joined: 2nd November 2012
Local Time: 12th December 2017 17:58
From: East Mids
Member No.: 10,640
Driving: 145 Cloverleaf 2.0L ts
From: uk



Yes, it should be a M10 x 1.25mm pitch on the thread that goes into the cylinder head and not 1.5mm like I had brought.

Attached Image

Dante, the blanking plugs are on the oil pump assembly. The oil pump assembly is the what the heat exchanger and oil filter bolts on to. There are two 18mm plugs in the oil pump assembly. In this pic my heat exchanger is yet to go on, i.e to be sandwich between the oil pump assembly and the oil filter. The pic show the brass adapter and the sensor bolted inside.

Just for the record the other parts I brought - and they are ok as I have fitted them (disclaimer: trial and error is my school. I am not responsible for any risk you take. Risk... life is risky the day you are born lol) The parts as follows:

Attached Image

Oil Pressure Sender Sensor for AUDI COUPE S2 2.2 3B ABY 89 8B Petrol Intermotor

Attached Image

Make sure it is a 5 bar one.

Attached Image

This should have been (not the one in the pic) Oil pressure sender unit adapter should have been M10 x 1 female to M10 x 1.25mm Male long (or short type is possible)

The sender adaptor for the oil filter plug holes was Oil temp sender unit adaptor LMA M10 x 1mm female to M18 x 1.5mm male short from Demon Tweeks.

The oil temp sensor (the Beru one) - VAG 170 degree oil temp gauge from sales@brickwerks.co.uk
https://www.brickwerks.co.uk/temperature-se...temp-gauge.html

Hope this helps

This post has been edited by Ganz: 29th May 2017 23:38


--------------------
G A N Z 145

Instagram
ganz145_alfa
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 30th May 2017 07:14
Post #18 | Print


1.4 16v
**

Group: Regular
Posts: 315
Joined: 28th March 2017
Local Time: 12th December 2017 17:58
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



Wow-

you guys rock!

thanks for this info-

as it happens; I may try and source period Veglia gauges to suit the car; so it's great to get the info about what won't work, in as much a what will work!

I'll have to soak this all up in detail

thanks again
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 8th June 2017 12:45
Post #19 | Print


1.4 16v
**

Group: Regular
Posts: 315
Joined: 28th March 2017
Local Time: 12th December 2017 17:58
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



RIGHT!

I know EVERYTHING!

You know how we have that flared back wing on the sump..? That passes under the driveshaft..?

Does anyone have any pictures of that..?
Go to the top of the page
View Vehicles
+Quote Post
Ganz
post 10th June 2017 21:19
Post #20 | Print


1.6 8v
***

Group: Regular
Posts: 766
Joined: 2nd November 2012
Local Time: 12th December 2017 17:58
From: East Mids
Member No.: 10,640
Driving: 145 Cloverleaf 2.0L ts
From: uk



I do like the look of the veglia gauges. Some of the ones I've seen on ebay look like aviation gauges with the aviation font. Really coolio.


--------------------
G A N Z 145

Instagram
ganz145_alfa
Go to the top of the page
View Vehicles
+Quote Post

3 Pages V   1 2 3 >
Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 12 Dec 2017 17:58