IPB

Welcome Guest ( Log In | Register )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> Afm / Maf Part Numbers, Incorrect MAF fitted?
TwinSpark
post 15th June 2006 22:16
Post #1 | Print


1.6 8v
***

Group: Regular
Posts: 522
Joined: 19th June 2005
Local Time: 18th March 2019 14:35
From: East Coast
Member No.: 972
Driving: ALFA 146ti in Red
From: SUFFOLK



Ok, i replaced the MAF (air flow metre) on my 146 last week (it's made no difference what so ever)

I knew my origanal MAF was faulty (it's to long a story to tell you all how i knew - but it had to be replaced)

Anyway i got the part number of the faulty bosch one on the car & ordered a new one (exactly the same) from my local motor factors.

I am starting to however wonder if the one i that was on the car in the 1st place was the wrong model !!!!! & i have without knowing replaced it for another incorrect one.

SO PLEASE CAN SOMEONE CONFIRM THE PART NUMBER OF THE ''MAF'' THAT SHOULD BE ON A - 1999 ALFA 146TI 1970cc UK SPEC CAR.
Go to the top of the page
View Vehicles
+Quote Post
GialloEvo94
post 15th June 2006 22:22
Post #2 | Print


Forum Administrator
*******

Group: Admin
Posts: 9,490
Joined: 11th June 2005
Local Time: 18th March 2019 14:35
From: South Oxfordshire, UK
Member No.: 954
Driving: Alfa 145 QV, Lancia Delta Integrale Evo, SEAT Leon Mk2 FR+ TDI DSG
From: South Oxfordshire, UK



Alfa Part Number -> 46541253


--------------------
Go to the top of the page
View Vehicles
+Quote Post
F355
post 15th June 2006 23:42
Post #3 | Print


1.7 16v
*****

Group: Veteran
Posts: 2,898
Joined: 14th April 2005
Local Time: 18th March 2019 14:35
From: Hampshire, England
Member No.: 855
Driving: 145qv, 146ti and Mini Cooper
From: Hampshire



From a previous thread:

QUOTE
BOSCH # 0 280 218 019

Alfa part # 46541253 (171.15)
Go to the top of the page
View Vehicles
+Quote Post
TwinSpark
post 16th June 2006 22:21
Post #4 | Print


1.6 8v
***

Group: Regular
Posts: 522
Joined: 19th June 2005
Local Time: 18th March 2019 14:35
From: East Coast
Member No.: 972
Driving: ALFA 146ti in Red
From: SUFFOLK



OH DEAR

THATS CLEARED THAT EXPENSIVE MISTAKE UP THEN blush.gif

This post has been edited by TwinSpark: 16th June 2006 22:22
Go to the top of the page
View Vehicles
+Quote Post
F355
post 16th June 2006 22:24
Post #5 | Print


1.7 16v
*****

Group: Veteran
Posts: 2,898
Joined: 14th April 2005
Local Time: 18th March 2019 14:35
From: Hampshire, England
Member No.: 855
Driving: 145qv, 146ti and Mini Cooper
From: Hampshire



QUOTE(TwinSpark @ Jun 16 2006, 10:21 PM)
OH DEAR

THATS CLEARED THAT EXPENSIVE MISTAKE UP THEN  blush.gif
*


NO NEED TO SHOUT laugh.gif

What part code have you got then?
Go to the top of the page
View Vehicles
+Quote Post
Symon
post 16th June 2006 22:24
Post #6 | Print


1.6 16v
****

Group: Veteran
Posts: 1,950
Joined: 22nd May 2005
Local Time: 18th March 2019 13:35
Member No.: 912
Driving: VW Golf V5 170ps
From: Oxfordshire



Take it you did have the wrong one then?
Looks like a new lambda sensor next then.. At least it will be cheaper than the MAF.
Go to the top of the page
View Vehicles
+Quote Post
GialloEvo94
post 16th June 2006 22:30
Post #7 | Print


Forum Administrator
*******

Group: Admin
Posts: 9,490
Joined: 11th June 2005
Local Time: 18th March 2019 14:35
From: South Oxfordshire, UK
Member No.: 954
Driving: Alfa 145 QV, Lancia Delta Integrale Evo, SEAT Leon Mk2 FR+ TDI DSG
From: South Oxfordshire, UK



QUOTE(TwinSpark @ Jun 16 2006, 11:21 PM)
OH DEAR

THATS CLEARED THAT EXPENSIVE MISTAKE UP THEN  blush.gif
*

Take it back to the stealers and say it was THEM who ordered the wrong part wink.gif (and hope you get a different sales assistant biggrin.gif)


--------------------
Go to the top of the page
View Vehicles
+Quote Post
TwinSpark
post 16th June 2006 22:44
Post #8 | Print


1.6 8v
***

Group: Regular
Posts: 522
Joined: 19th June 2005
Local Time: 18th March 2019 14:35
From: East Coast
Member No.: 972
Driving: ALFA 146ti in Red
From: SUFFOLK



sorry had a few beers & the last 5 posts have had me ''caps lock on'' sorry again.

I have a Bosch 0280 217 111 blush.gif blush.gif

Yes i am going to clean it up - put it back in the box & tell the motor factors that although it is what i ordered - it is acording to the manual & the 145/146 owners board/club ''the wrong one'' & will they please swap it for a 0 280 218 019

If they don't - i will have to sell it on ebay & say ''used for only 200 miles''

If i do sell it on ebay because the motor factors won't play ball - ARE THE ONES I HAVE SEEN ON EBAY ANY GOOD (ARE SOME SELLERS BETTER THAN OTHERS)

Opp's ''caps lock on again'' - sorry blame the budweiser (i have a had to many tonight so the wife has just told me) tongue.gif
Go to the top of the page
View Vehicles
+Quote Post
F355
post 17th June 2006 09:40
Post #9 | Print


1.7 16v
*****

Group: Veteran
Posts: 2,898
Joined: 14th April 2005
Local Time: 18th March 2019 14:35
From: Hampshire, England
Member No.: 855
Driving: 145qv, 146ti and Mini Cooper
From: Hampshire



Just to clear something up have you got the Ally or Plastic engine cover.

I am just thinking that technically the 0280 217 111 should not fit the 0 280 218 019 wiring.

If you do sell the 0280 217 111 I am intrested at the right price biggrin.gif
Go to the top of the page
View Vehicles
+Quote Post
TwinSpark
post 17th June 2006 11:34
Post #10 | Print


1.6 8v
***

Group: Regular
Posts: 522
Joined: 19th June 2005
Local Time: 18th March 2019 14:35
From: East Coast
Member No.: 972
Driving: ALFA 146ti in Red
From: SUFFOLK



Oh my god - I have a plastic engine cover (100% plastic)

So this means that i should have a 0 280 218 019 as standard factory fit.

Because i am starting to wonder if a previous owner or garage have somehow bu**ered up my wireing & fitted a 0280 217 111 !!!!!!!!!!!!!!!!!!!!!!!

Oh my god (please tell me this is not the case)

(LETS GET THIS STRAIGHT !) - i have a 1999 146ti 1970cc with a plastic engine cover) - should it have a 0280218019 or a 0280217111

OH DEAR unsure.gif
Go to the top of the page
View Vehicles
+Quote Post
GialloEvo94
post 17th June 2006 11:48
Post #11 | Print


Forum Administrator
*******

Group: Admin
Posts: 9,490
Joined: 11th June 2005
Local Time: 18th March 2019 14:35
From: South Oxfordshire, UK
Member No.: 954
Driving: Alfa 145 QV, Lancia Delta Integrale Evo, SEAT Leon Mk2 FR+ TDI DSG
From: South Oxfordshire, UK



QUOTE(TwinSpark @ Jun 17 2006, 12:34 PM)
(LETS GET THIS STRAIGHT !) - i have a 1999 146ti 1970cc with a plastic engine cover) - should it have a 0280218019 or a 0280217111
*

Is your ECU mounted on the top of the throttle body housing like mine? Left hand side of this picture...

Attached File  MAFSensor.jpg ( 172.37k ) Number of downloads: 314


If so then you need the 0280218019.


--------------------
Go to the top of the page
View Vehicles
+Quote Post
F355
post 17th June 2006 11:55
Post #12 | Print


1.7 16v
*****

Group: Veteran
Posts: 2,898
Joined: 14th April 2005
Local Time: 18th March 2019 14:35
From: Hampshire, England
Member No.: 855
Driving: 145qv, 146ti and Mini Cooper
From: Hampshire



I am 95% sure that they have different connectors (I have both but the 0280218019 is in a box up in the loft so can't check).

Also you see in the pic there is a blocked hole just on from the MAF? Has yours got a sensor in there or is it blocked off?
Go to the top of the page
View Vehicles
+Quote Post
TwinSpark
post 17th June 2006 12:15
Post #13 | Print


1.6 8v
***

Group: Regular
Posts: 522
Joined: 19th June 2005
Local Time: 18th March 2019 14:35
From: East Coast
Member No.: 972
Driving: ALFA 146ti in Red
From: SUFFOLK



Mine is exactly the same as the picture above - My ECU is mounted on the top of the throttle body housing (Left hand side of above picture)

I also have the blocked hole just on from the MAF? (NO SENSOR)

So would i be correct in saying that it is as i thourght & i need a - 0280218019 Maf.

But for some unexplained reason i actually have a - 0280217111

P.S. - now searching through the service history to see what the hell has gone on
Go to the top of the page
View Vehicles
+Quote Post
F355
post 17th June 2006 12:47
Post #14 | Print


1.7 16v
*****

Group: Veteran
Posts: 2,898
Joined: 14th April 2005
Local Time: 18th March 2019 14:35
From: Hampshire, England
Member No.: 855
Driving: 145qv, 146ti and Mini Cooper
From: Hampshire



You without doubt need 0280218019 but how the other one fits I am not sure. Maybe they do have the same connectors or more likely somebody has messed with your wiring ohmy.gif
Go to the top of the page
View Vehicles
+Quote Post
GialloEvo94
post 17th June 2006 13:15
Post #15 | Print


Forum Administrator
*******

Group: Admin
Posts: 9,490
Joined: 11th June 2005
Local Time: 18th March 2019 14:35
From: South Oxfordshire, UK
Member No.: 954
Driving: Alfa 145 QV, Lancia Delta Integrale Evo, SEAT Leon Mk2 FR+ TDI DSG
From: South Oxfordshire, UK



This is a close-up of the connectors...

Attached File  MAFConnector.jpg ( 144.93k ) Number of downloads: 297


Prise the rubber boot off the top of the plug and check to see if it looks like the wiring has been tampered with in any way...

Attached File  MAFConnectorWires.jpg ( 119.55k ) Number of downloads: 264


The colours of the wires from left to right are:

- Blue/Black
- Blue
- White
- Red
- White/Black

If it looks like someone has been in there with a soldering iron or the wires are not the same colours as those mentioned above then someone has tried to hack something blink.gif


--------------------
Go to the top of the page
View Vehicles
+Quote Post
F355
post 17th June 2006 13:29
Post #16 | Print


1.7 16v
*****

Group: Veteran
Posts: 2,898
Joined: 14th April 2005
Local Time: 18th March 2019 14:35
From: Hampshire, England
Member No.: 855
Driving: 145qv, 146ti and Mini Cooper
From: Hampshire



Attached File  maf1.jpg ( 26.32k ) Number of downloads: 267

Attached File  maf2.jpg ( 38.85k ) Number of downloads: 230


Just incase you wanted proof tongue.gif

Edit: They are very different even down to the sensor values. Also 019 has the IAT in the maf where 111 has it seperate.
Go to the top of the page
View Vehicles
+Quote Post
GialloEvo94
post 17th June 2006 13:32
Post #17 | Print


Forum Administrator
*******

Group: Admin
Posts: 9,490
Joined: 11th June 2005
Local Time: 18th March 2019 14:35
From: South Oxfordshire, UK
Member No.: 954
Driving: Alfa 145 QV, Lancia Delta Integrale Evo, SEAT Leon Mk2 FR+ TDI DSG
From: South Oxfordshire, UK



Cool cool.gif ...so now we know the main difference between the connections...the older one only has 4 wires and the newer one has 5 smile.gif

If TwinSpark has the 0280217111 unit on his engine then someone must have butchered the wiring and put on a 4-pin plug...in which case I wonder how on earth the IAT side of things are working properly on his without the additional sensor unsure.gif


--------------------
Go to the top of the page
View Vehicles
+Quote Post
TwinSpark
post 17th June 2006 14:23
Post #18 | Print


1.6 8v
***

Group: Regular
Posts: 522
Joined: 19th June 2005
Local Time: 18th March 2019 14:35
From: East Coast
Member No.: 972
Driving: ALFA 146ti in Red
From: SUFFOLK



What the hell does the white/black wire do !!!!!!!!!!!!!!!!!!!

Just been hacking about & i think i can see whats gone on :-

Instaed of the correct a 0280218019 being fitted, some previous owner has about 15 months ago got a 0280217111 from some alfa breakers in Burnley (according to a hand written recipte in my service book) & fitted it

The white/black wire is there but has not been connected !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

So when i went to buy a new one last week (i took down the number on the unit & without knowing bourght another incorrect one)

Well i am not going to drive the car anymore until i can on monday/Tuesday buy & fit the correct 0280218019 unit.

The motor factors would not take back the incorrect 0280217111 that i bourght last week so will be selling that on ebay.

Talking of ebay - i have seen quite a few 0280218019 units for sale on there from 3 or 4 different sellers (are these any good & if so what seller offers the best one)

BUT I STILL WANT TO KNOW WHAT THAT BLACK/WHITE WIRE DOES.
Go to the top of the page
View Vehicles
+Quote Post
GialloEvo94
post 17th June 2006 15:03
Post #19 | Print


Forum Administrator
*******

Group: Admin
Posts: 9,490
Joined: 11th June 2005
Local Time: 18th March 2019 14:35
From: South Oxfordshire, UK
Member No.: 954
Driving: Alfa 145 QV, Lancia Delta Integrale Evo, SEAT Leon Mk2 FR+ TDI DSG
From: South Oxfordshire, UK



I just looked at the wiring diagram and the black/white wire from the 5-connector MAF sends the air temperature signal to the ECU. This means that your ECU isn't getting the correct air temperature reading and is probably just having to resort to 'default' values stored within the ECU. In fact, I'm surprised your injector light isn't coming on as you have an open circuit on the IAT sensor huh.gif

The other problem you have is the connector. The previous owner has obviously hacked off the original 5-pin connector and butchered on the 4-pin connector from the donor car mad.gif You can't get these connectors seperately from Alfa (only as part of the complete front wiring loom) so your only option is to either to try and get the connector from a breaker or do a butcher #2 job on the connections sad.gif

Seeing as you have a MAF which fits F355s car and he has one that fits yours, why don't you both just do a straight swap with each other? unsure.gif


--------------------
Go to the top of the page
View Vehicles
+Quote Post
F355
post 17th June 2006 15:55
Post #20 | Print


1.7 16v
*****

Group: Veteran
Posts: 2,898
Joined: 14th April 2005
Local Time: 18th March 2019 14:35
From: Hampshire, England
Member No.: 855
Driving: 145qv, 146ti and Mini Cooper
From: Hampshire



QUOTE(GialloEvo94 @ Jun 17 2006, 03:03 PM)
Seeing as you have a MAF which fits F355s car and he has one that fits yours, why don't you both just do a straight swap with each other? unsure.gif
*


I would but I wanted to keep it for if I get an Alfa with the latest engine.

My MAF isn't bad anyway. I think I can live with it until I get a new car next year smile.gif

Just to clarify TwinSpark, they did butcher an early connector on there? If they did the previous owner was an idiot laugh.gif
Go to the top of the page
View Vehicles
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 18 Mar 2019 13:35