IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Bose car soundsystem
dante giacosa
post 8th February 2018 09:30
Post #21 | Print


1.6 8v
***

Group: Regular
Posts: 702
Joined: 28th March 2017
Local Time: 24th October 2018 00:02
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



'listen to the future...'!

I wouldn't mind hearing one of those compact sub things
Go to the top of the page
View Vehicles
+Quote Post
GROPIUS
post 22nd March 2018 09:34
Post #22 | Print


1.3 8v
*

Group: Member
Posts: 98
Joined: 23rd August 2008
Local Time: 24th October 2018 00:02
From: Southend-On-Sea
Member No.: 3,291
Driving: AR 155 24v V6 DTM replica, AR 145 1.8TS
From: Southend-On-Sea



The Bose system is now installed with a little support of a Kenwood sub/amp combo...and its sounds GREAT! Had a bit of a humming and whining noise 1st but its all good now. Install is not pretty yet...pictures to follow


--------------------
www.carbon-parts.co.uk
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 22nd March 2018 13:14
Post #23 | Print


1.6 8v
***

Group: Regular
Posts: 702
Joined: 28th March 2017
Local Time: 24th October 2018 00:02
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



I had a whining noise, which mortified me, after 20 years in pro-audio installation; to think I couldn't do a CAR!!

However' it turned out to be my "15" eBay Blaupunkt amp..!

glad to hear you are 'installed' Gropius- we'll have to do a sound-off!!
Go to the top of the page
View Vehicles
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 23 Oct 2018 23:02