IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 146 ti 2.0
Kennwood
post 4th September 2016 13:07
Post #1 | Print


1.3 8v
*

Group: New Member
Posts: 6
Joined: 4th September 2016
Local Time: 24th October 2017 08:45
Member No.: 12,814
Driving: 146, 155, clio :(
From: Bridlington



Hi Guys

First time posting to this forum. I've just got a 2x 146 ti 2.0 off a friend for cheap. one is a non runner (pre face lift) with a blown head gasket and the other is (facelift) needing a new variator and other bits.

I was looking around the engine bay today and found under the ralay cover someone has done a horrible bodge job on the relays! i've been looking for information on what relay does what and if there even the right relays and if theres any missing? theirs more relays on this facelift model than the other one when i compared them so i can't swap them so i'm thinking of buying a used loom from a breakers and replacing or splicing it or getting some sockets or a relay box.

I'm terrible at electrics, any advice? here's some photos

Attached Image

Attached Image

Attached Image

Attached Image
Go to the top of the page
View Vehicles
+Quote Post
black 146
post 4th September 2016 23:08
Post #2 | Print


1.7 16v
*****

Group: Veteran
Posts: 3,366
Joined: 2nd January 2009
Local Time: 24th October 2017 08:45
From: norfolk
Member No.: 3,861
Driving: alfa 145 1.6ish
From: norfolk



Hi this is a common fault on these cars being so close to the weather
It looks ok with what's been done.Plus relays .But some one on here may know the part numbers better. !
I would clean it all up with some electric spay cleaner .and cable tie them back on well and leave alone if you don't have a problem
disconnect the battery before doing this


--------------------
Go to the top of the page
View Vehicles
+Quote Post

Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 24 Oct 2017 07:45