IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Idle control valve always on closing winding
Nikta
post 28th May 2019 12:12
Post #21 | Print


1.3 8v
*

Group: New Member
Posts: 17
Joined: 6th April 2019
Local Time: 24th August 2019 17:30
Member No.: 13,636
Driving: 146
From: Italy



QUOTE(donutty @ 28th May 2019 11:45) *
All I can offer is from the technical manual - you will have to check the colour of the 2nd wire in the injector connector:

1 = Yellow-black
2 = Grey-red
3 = Yellow
4 = Grey

[attachment=18952:boxer_injectors.PNG]



Thank you, but the wires are fine (they have label on it), I just do not know whether they connect to the right injector/cylinder number.

Anway thank you very much for your support worshippy.gif
Go to the top of the page
View Vehicles
+Quote Post
Nikta
post 4th June 2019 08:26
Post #22 | Print


1.3 8v
*

Group: New Member
Posts: 17
Joined: 6th April 2019
Local Time: 24th August 2019 17:30
Member No.: 13,636
Driving: 146
From: Italy



Dear all

I found the right order looking where sparks cables connect.

So I may say the issue is solved, the main problem was the gpl probably set in a wrong way, so I preferred to completely remove it.

PS: I changed also the lambda at the end.
Go to the top of the page
View Vehicles
+Quote Post
donutty
post 5th June 2019 06:51
Post #23 | Print


1.4 16v
**

Group: Regular
Posts: 111
Joined: 27th November 2018
Local Time: 24th August 2019 16:30
Member No.: 13,545
Driving: 145 2.0 '96 Cloverleaf
From: Sheffield, UK



QUOTE(Nikta @ 4th June 2019 09:26) *
Dear all

I found the right order looking where sparks cables connect.

So I may say the issue is solved, the main problem was the gpl probably set in a wrong way, so I preferred to completely remove it.

PS: I changed also the lambda at the end.


Good to hear problem is gone! So now you are running on good 'ol petrol again?
Go to the top of the page
View Vehicles
+Quote Post
Nikta
post 5th June 2019 15:25
Post #24 | Print


1.3 8v
*

Group: New Member
Posts: 17
Joined: 6th April 2019
Local Time: 24th August 2019 17:30
Member No.: 13,636
Driving: 146
From: Italy



QUOTE(donutty @ 5th June 2019 08:51) *
Good to hear problem is gone! So now you are running on good 'ol petrol again?


Yes I do, not so cheap but cheaper than to buy a new car and pay for it for at least 10 years:)

and since it was my father's car it is a memory and I'm happy it works fine as I was afraid I ruined it.
Go to the top of the page
View Vehicles
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 24 Aug 2019 15:30