IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Cam position censor, Help!
bluesteel
post 30th April 2017 15:00
Post #1 | Print


1.3 8v
*

Group: New Member
Posts: 1
Joined: 29th April 2017
Local Time: 19th November 2017 11:40
Member No.: 13,105
Driving: alfa 145
From: lymington



Hello all, I'm new to this site, and this is the first time I have posted anything on a forum! Ever! I have owned a 145 1.6 16v TS for 5 months now, took it to Italian car day at Brooklands yesterday. But I have a problem. I have the injector warning light up and a cam position censor error code. I believe I need to replace the censor. Do I have to remove all the belts and pulley to do this? Thank you.
Go to the top of the page
View Vehicles
+Quote Post
sanitary
post 1st May 2017 16:43
Post #2 | Print


1.4 16v
**

Group: Regular
Posts: 119
Joined: 12th December 2004
Local Time: 19th November 2017 10:40
Member No.: 662
Driving: in front of you
From: Lardtown, 'ulll



QUOTE(bluesteel @ 30th April 2017 16:00) *
Hello all, I'm new to this site, and this is the first time I have posted anything on a forum! Ever! I have owned a 145 1.6 16v TS for 5 months now, took it to Italian car day at Brooklands yesterday. But I have a problem. I have the injector warning light up and a cam position censor error code. I believe I need to replace the censor. Do I have to remove all the belts and pulley to do this? Thank you.


I think this might answer your about the belts











san
Go to the top of the page
View Vehicles
+Quote Post

Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 19 Nov 2017 10:40