IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Apple iPad crappy resolution of the forum as a list
Ganz
post 21st September 2019 21:02
Post #1 | Print


1.6 16v
****

Group: Veteran
Posts: 1,092
Joined: 2nd November 2012
Local Time: 22nd November 2019 20:29
From: East Mids
Member No.: 10,640
Driving: 145 Cloverleaf 2.0L ts
From: uk



rant.gif
Does anyone experience, using an Apple iPad, the forum as a listing of responses like an old BBS back in the pre 90s internet days rant.gif rant.gif rant.gif


--------------------
G A N Z 145

Instagram
ganz145_alfa



Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 22nd September 2019 08:49
Post #2 | Print


1.6 16v
****

Group: Veteran
Posts: 1,152
Joined: 28th March 2017
Local Time: 22nd November 2019 20:29
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



QUOTE(Ganz @ 21st September 2019 22:02) *
rant.gif
Does anyone experience, using an Apple iPad, the forum as a listing of responses like an old BBS back in the pre 90s internet days rant.gif rant.gif rant.gif


Not sure what you mean there, Ganz-

I almost exclusively reply on the forum using my iPad, and other than the limitations of the device (4-years old now) it seems to work okay...?

What the problemo, you are experiencing??
Go to the top of the page
View Vehicles
+Quote Post
dellsbells
post 28th September 2019 10:12
Post #3 | Print


1.6 16v
****

Group: Veteran
Posts: 1,751
Joined: 8th June 2004
Local Time: 22nd November 2019 20:29
From: Leicester
Member No.: 466
Driving: alfa 145 cloverleaf
From: leicestershire



I got a iPad Pro and itís just fine
Go to the top of the page
View Vehicles
+Quote Post
Ganz
post 7th October 2019 00:00
Post #4 | Print


1.6 16v
****

Group: Veteran
Posts: 1,092
Joined: 2nd November 2012
Local Time: 22nd November 2019 20:29
From: East Mids
Member No.: 10,640
Driving: 145 Cloverleaf 2.0L ts
From: uk



Everythng is like a list rant.gif This is it below.
Attached Image



--------------------
G A N Z 145

Instagram
ganz145_alfa



Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 7th October 2019 16:58
Post #5 | Print


1.6 16v
****

Group: Veteran
Posts: 1,152
Joined: 28th March 2017
Local Time: 22nd November 2019 20:29
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



er, well...

that's what it looks like for me..(?)
Go to the top of the page
View Vehicles
+Quote Post
sanitary
post 9th October 2019 11:35
Post #6 | Print


1.4 16v
**

Group: Regular
Posts: 219
Joined: 12th December 2004
Local Time: 22nd November 2019 21:29
Member No.: 662
Driving: in front of you
From: Lardtown, 'ulll



QUOTE(dante giacosa @ 7th October 2019 17:58) *
er, well...

that's what it looks like for me..(?)


and me.... unsure.gif




san
Go to the top of the page
View Vehicles
+Quote Post
Ganz
post 12th October 2019 20:54
Post #7 | Print


1.6 16v
****

Group: Veteran
Posts: 1,092
Joined: 2nd November 2012
Local Time: 22nd November 2019 20:29
From: East Mids
Member No.: 10,640
Driving: 145 Cloverleaf 2.0L ts
From: uk



QUOTE(sanitary @ 9th October 2019 12:35) *
and me.... unsure.gif
san


Serious.. ? I'll post a pic of what it should be like. In Firefox all you do is scroll down the posts. It loads all responses with no list.


--------------------
G A N Z 145

Instagram
ganz145_alfa



Go to the top of the page
View Vehicles
+Quote Post
JeremyG
post 16th October 2019 22:25
Post #8 | Print


1.6 8v
***

Group: Regular
Posts: 527
Joined: 19th August 2016
Local Time: 22nd November 2019 20:29
Member No.: 12,797
Driving: 166 3.0 Sportronic, GT 2.0 JTS
From: Oxford



Looks normal on my iPad (by which I mean, all posts are shown in full, as on a PC)
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 17th October 2019 07:59
Post #9 | Print


1.6 16v
****

Group: Veteran
Posts: 1,152
Joined: 28th March 2017
Local Time: 22nd November 2019 20:29
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



Hey Dr G!!

You're back!!

How's life in GT land..??
Go to the top of the page
View Vehicles
+Quote Post
JeremyG
post 17th October 2019 22:20
Post #10 | Print


1.6 8v
***

Group: Regular
Posts: 527
Joined: 19th August 2016
Local Time: 22nd November 2019 20:29
Member No.: 12,797
Driving: 166 3.0 Sportronic, GT 2.0 JTS
From: Oxford



QUOTE(dante giacosa @ 17th October 2019 08:59) *
Hey Dr G!!

You're back!!

How's life in GT land..??


All good - the GT continues to impress!

As for GTV-land... well, Iím struggling to get the freaking thing to run... although I have been getting my hands dirty dismantling its Busso power plant, which was part of the point of getting it in any case...
Go to the top of the page
View Vehicles
+Quote Post
JeremyG
post 28th October 2019 09:53
Post #11 | Print


1.6 8v
***

Group: Regular
Posts: 527
Joined: 19th August 2016
Local Time: 22nd November 2019 20:29
Member No.: 12,797
Driving: 166 3.0 Sportronic, GT 2.0 JTS
From: Oxford



By the way, gents - this might help your display issues: click the Options button at the top right of the screen and select "Switch to: Standard".

You are probably in "Outline" view mode:

Attached Image


You're welcome. rolleyes.gif
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 28th October 2019 14:26
Post #12 | Print


1.6 16v
****

Group: Veteran
Posts: 1,152
Joined: 28th March 2017
Local Time: 22nd November 2019 20:29
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



spacey-

I didn't know that existed! It's like The Matrix!

are you dismantling the V6 on your forecourt; or in the house?!!
Go to the top of the page
View Vehicles
+Quote Post
JeremyG
post 28th October 2019 15:53
Post #13 | Print


1.6 8v
***

Group: Regular
Posts: 527
Joined: 19th August 2016
Local Time: 22nd November 2019 20:29
Member No.: 12,797
Driving: 166 3.0 Sportronic, GT 2.0 JTS
From: Oxford



QUOTE(dante giacosa @ 28th October 2019 14:26) *
are you dismantling the V6 on your forecourt; or in the house?!!


Ah yes, the forecourt... well, we moved house a couple of months ago so that lovely flat, paved surface is but a distant memory... my driveway is now a gravelly slope that doesn't lend itself well to jacking up cars.

So I'm only working on the top end of the V6... even removing the heads will be tricky, and if it comes to that I may give up on it.

Currently I'm battling near zero compression on all cylinders which I'm hoping means a few valves are sticking. I've had the inlet manifolds off, sent the injectors for cleaning, tested all the coil packs - despite spark and fuel, the car won't start. I know the engine will run because it did so, right at the beginning of this saga...

Current gadget - borrowed a mini endoscope camera thing from a neighbour (saxophonist & fellow Alfa owner) to inspect the cylinders - all piston crowns look OK.

Next line of attack will be to remove the cams and cam followers and see if I can manipulate the valves into un-sticking; plus, I'll obviously have to reset the timing which I guess could also be an issue.

So in short - I'm getting pretty good at removing bits from the top of a Busso - and all of the myriad hex screws that hold it together...!

I'll leave you with a picture of the "Holy Trinity":

Attached Image
Go to the top of the page
View Vehicles
+Quote Post
Ganz
post 28th October 2019 23:38
Post #14 | Print


1.6 16v
****

Group: Veteran
Posts: 1,092
Joined: 2nd November 2012
Local Time: 22nd November 2019 20:29
From: East Mids
Member No.: 10,640
Driving: 145 Cloverleaf 2.0L ts
From: uk



QUOTE(JeremyG @ 28th October 2019 09:53) *
By the way, gents - this might help your display issues: click the Options button at the top right of the screen and select "Switch to: Standard".

You are probably in "Outline" view mode:

Attached Image


You're welcome. rolleyes.gif


YEEESSS!!!! worshippy.gif


--------------------
G A N Z 145

Instagram
ganz145_alfa



Go to the top of the page
View Vehicles
+Quote Post

Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 22 Nov 2019 20:29