IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Anti-squeal shims
SteveG
post 24th April 2019 08:34
Post #1 | Print


1.4 16v
**

Group: Regular
Posts: 120
Joined: 18th August 2013
Local Time: 11th December 2019 12:24
Member No.: 11,186
Driving: 145 QV
From: Yeovil United Kingdom



Replaced the front disks and pads (MTEC dimpled/grooved discs and Mintex pads) last year, and almost immediately got the occasional 'vibration' from near side at very low speed i.e. a for a second or two before coming to a stop.

Last Tuesday it got a whole lot worse - more of a grinding - and under normal breaking, so yesterday, I took the wheel off and found this:

Attached Image


Attached Image


One of the tabs on the shim had unbent itself, with the result that it had partially come out and was rubbing on the disc.

I didn't put it back - just copperslipped the pad and caliper - seems OK.

Does anyone else have anti-squeal shims (they are not shown in ePER)? Should I remove the others?

TIA
Go to the top of the page
View Vehicles
+Quote Post
lancer778544
post 24th April 2019 10:11
Post #2 | Print


1.3 8v
*

Group: Member
Posts: 56
Joined: 8th April 2019
Local Time: 11th December 2019 12:24
Member No.: 13,641
Driving: 1995 145 1.7 16v
From: Cardiff



I fitted some Ferodo pads (ordered Apec, got Ferodo, oh well) the other week and they didn't have the shims on them. I think if the others seem like they're not gonna go anywhere I'd leave them be. If the others are loose then it might be worth pulling them off so they don't get caught in anything.

Also might be worth firing off an email to MTEC with the pics too, they may be willing to help even though you've had them for a year or so?
Go to the top of the page
View Vehicles
+Quote Post
JeremyG
post 24th April 2019 10:51
Post #3 | Print


1.6 8v
***

Group: Regular
Posts: 546
Joined: 19th August 2016
Local Time: 11th December 2019 12:24
Member No.: 12,797
Driving: 166 3.0 Sportronic, GT 2.0 JTS
From: Oxford



Iíve never seen shims on any of the 145, 146 or Spiders that Iíve owned!
Go to the top of the page
View Vehicles
+Quote Post
SteveG
post 24th April 2019 21:54
Post #4 | Print


1.4 16v
**

Group: Regular
Posts: 120
Joined: 18th August 2013
Local Time: 11th December 2019 12:24
Member No.: 11,186
Driving: 145 QV
From: Yeovil United Kingdom



QUOTE(JeremyG @ 24th April 2019 11:51) *
Iíve never seen shims on any of the 145, 146 or Spiders that Iíve owned!


They were on the pads I took off (tarox I think), so assumed they were supposed to be fitted.

Lancer - good idea, I'll see what MTEC think. All the others seemed OK, but maybe if they're not supposed to be there, I'll take the rest out.

Thanks for the advice gents - as ever, this forum is wealth of advice and experience
Go to the top of the page
View Vehicles
+Quote Post
shpuncik
post 24th April 2019 22:21
Post #5 | Print


1.4 16v
**

Group: Regular
Posts: 135
Joined: 16th January 2017
Local Time: 11th December 2019 13:24
Member No.: 12,980
Driving: 145 1.6 Boxer; 145 1.9JTD Edizione Sportiva
From: Lithuania



those shims don't come from factory. more like pad manufacturers choice - some of them put, some don't. sometimes you get metal shims, other time they use rubbery or cloth like stuff.
Go to the top of the page
View Vehicles
+Quote Post

Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 11 Dec 2019 12:24