IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> BBOB
waynedear
post 18th February 2020 09:10
Post #1 | Print


1.4 16v
**

Group: Regular
Posts: 246
Joined: 2nd April 2008
Local Time: 3rd April 2020 23:53
Member No.: 3,037
Driving: 146 ti, 155 8v, Volvo, moto Guzzi
From: Liverpool



It had to happen to me sooner or later.
Car would not start, fuel pump was getting no power, checked the pump with a live from the back lights, working and car started.
Cleaned up all four relays and connectors, checked fuses, still nothing.
Battery out, plastic tray out, at the front of the battery carrier there is like a well, has the battery neg earth, that was out and holding bolt disappeared, sorted that, battery back in, still nothing.
Battery, tray, carrier all out, dismantled the relays, Ah-Ha someone has put a replacement relay carrier in, very badly but disguised, when I removed all the tape, well you can see what I found, main red wire was barely connected.
Trimmed everything back, (with very little left) bared some new, twisted, soldered and heat-shrink, reassembled.
Go me, she runs worshippy.gif
Attached Image
Go to the top of the page
View Vehicles
+Quote Post
hazeyblue
post 18th February 2020 12:16
Post #2 | Print


1.6 16v
****

Group: Veteran
Posts: 1,687
Joined: 9th July 2005
Local Time: 3rd April 2020 22:53
Member No.: 1,005
Driving: Y Reg Mini Cooper. 1 Series M Sport - ex 145 x4. 147, 155, 156 166 & 159
From: Merseyside



QUOTE(waynedear @ 18th February 2020 09:10) *
It had to happen to me sooner or later.
Car would not start, fuel pump was getting no power, checked the pump with a live from the back lights, working and car started.
Cleaned up all four relays and connectors, checked fuses, still nothing.
Battery out, plastic tray out, at the front of the battery carrier there is like a well, has the battery neg earth, that was out and holding bolt disappeared, sorted that, battery back in, still nothing.
Battery, tray, carrier all out, dismantled the relays, Ah-Ha someone has put a replacement relay carrier in, very badly but disguised, when I removed all the tape, well you can see what I found, main red wire was barely connected.
Trimmed everything back, (with very little left) bared some new, twisted, soldered and heat-shrink, reassembled.
Go me, she runs worshippy.gif
Attached Image

It's vexed a few of us over the years, has the BBOB...
Go to the top of the page
View Vehicles
+Quote Post
Nigel145
post 18th February 2020 19:24
Post #3 | Print


1.4 16v
**

Group: Regular
Posts: 293
Joined: 7th February 2013
Local Time: 3rd April 2020 23:53
Member No.: 10,847
Driving: Alfa 145
From: Essex



QUOTE(waynedear @ 18th February 2020 09:10) *
It had to happen to me sooner or later.
Car would not start, fuel pump was getting no power, checked the pump with a live from the back lights, working and car started.
Cleaned up all four relays and connectors, checked fuses, still nothing.
Battery out, plastic tray out, at the front of the battery carrier there is like a well, has the battery neg earth, that was out and holding bolt disappeared, sorted that, battery back in, still nothing.
Battery, tray, carrier all out, dismantled the relays, Ah-Ha someone has put a replacement relay carrier in, very badly but disguised, when I removed all the tape, well you can see what I found, main red wire was barely connected.
Trimmed everything back, (with very little left) bared some new, twisted, soldered and heat-shrink, reassembled.
Go me, she runs worshippy.gif
Attached Image


Yup. caused me problems in the past as well
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 18th February 2020 21:14
Post #4 | Print


1.6 16v
****

Group: Veteran
Posts: 1,307
Joined: 28th March 2017
Local Time: 3rd April 2020 23:53
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



QUOTE(Nigel145 @ 18th February 2020 19:24) *
Yup. caused me problems in the past as well


Well done, Wayne-

We've all been there, mate...
Go to the top of the page
View Vehicles
+Quote Post
sanitary
post 19th February 2020 17:29
Post #5 | Print


1.4 16v
**

Group: Regular
Posts: 231
Joined: 12th December 2004
Local Time: 3rd April 2020 22:53
Member No.: 662
Driving: in front of you
From: Lardtown, 'ulll



QUOTE(waynedear @ 18th February 2020 09:10) *
Ah-Ha someone has put a replacement relay carrier in, very badly but disguised, when I removed all the tape, well you can see what I found, main red wire was barely connected.
Trimmed everything back, (with very little left) bared some new, twisted, soldered and heat-shrink, reassembled.
Go me, she runs worshippy.gif
Attached Image



is that the same person who fits alarms ? rant.gif




san
Go to the top of the page
View Vehicles
+Quote Post
alfizta
post 21st February 2020 07:05
Post #6 | Print


1.4 16v
**

Group: Regular
Posts: 183
Joined: 9th July 2011
Local Time: 3rd April 2020 22:53
From: Portugal
Member No.: 6,783
Driving: 146 1.6 T.SPARK CF1
From: Portugal



thumbsup.gif
Go to the top of the page
View Vehicles
+Quote Post

Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 3 Apr 2020 22:53