IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 145 Boxer Airbag Light
waynedear
post 8th October 2015 13:22
Post #1 | Print


1.4 16v
**

Group: Regular
Posts: 167
Joined: 2nd April 2008
Local Time: 18th August 2018 15:56
Member No.: 3,037
Driving: 146 ti, 155 8v, 155 V6
From: Liverpool



Mate has a 1.7 16v boxer with an airbag light on, hooked it up and the fault is coming up as passenger airbag, apparently it does not have a passenger airbag blink.gif

Any ideas
Go to the top of the page
View Vehicles
+Quote Post
black 146
post 8th October 2015 16:07
Post #2 | Print


1.7 16v
*****

Group: Veteran
Posts: 3,368
Joined: 2nd January 2009
Local Time: 18th August 2018 16:56
From: norfolk
Member No.: 3,861
Driving: alfa 145 1.6ish
From: norfolk



QUOTE(waynedear @ 8th October 2015 14:22) *
Mate has a 1.7 16v boxer with an airbag light on, hooked it up and the fault is coming up as passenger airbag, apparently it does not have a passenger airbag blink.gif

Any ideas






is there a plug fixing point under the seat ? that's where the fault happens !


--------------------
Go to the top of the page
View Vehicles
+Quote Post
waynedear
post 8th October 2015 16:45
Post #3 | Print


1.4 16v
**

Group: Regular
Posts: 167
Joined: 2nd April 2008
Local Time: 18th August 2018 15:56
Member No.: 3,037
Driving: 146 ti, 155 8v, 155 V6
From: Liverpool



QUOTE(black 146 @ 8th October 2015 17:07) *
is there a plug fixing point under the seat ? that's where the fault happens !


Exactly what I said
Go to the top of the page
View Vehicles
+Quote Post
black 146
post 9th October 2015 14:55
Post #4 | Print


1.7 16v
*****

Group: Veteran
Posts: 3,368
Joined: 2nd January 2009
Local Time: 18th August 2018 16:56
From: norfolk
Member No.: 3,861
Driving: alfa 145 1.6ish
From: norfolk



QUOTE(waynedear @ 8th October 2015 17:45) *
Exactly what I said




you may still have the plug under the seat or carpet
have you try to reset the fault !


--------------------
Go to the top of the page
View Vehicles
+Quote Post
waynedear
post 10th October 2015 13:42
Post #5 | Print


1.4 16v
**

Group: Regular
Posts: 167
Joined: 2nd April 2008
Local Time: 18th August 2018 15:56
Member No.: 3,037
Driving: 146 ti, 155 8v, 155 V6
From: Liverpool



QUOTE(black 146 @ 9th October 2015 15:55) *
you may still have the plug under the seat or carpet
have you try to reset the fault !


I don't know, I have never seen the car, I think the first thing that needs doing is for him to stop moving the seats with the ignition on, probably why his GTV airbag light is on as well rolleyes.gif
Go to the top of the page
View Vehicles
+Quote Post
black 146
post 10th October 2015 15:20
Post #6 | Print


1.7 16v
*****

Group: Veteran
Posts: 3,368
Joined: 2nd January 2009
Local Time: 18th August 2018 16:56
From: norfolk
Member No.: 3,861
Driving: alfa 145 1.6ish
From: norfolk



QUOTE(waynedear @ 10th October 2015 14:42) *
I don't know, I have never seen the car, I think the first thing that needs doing is for him to stop moving the seats with the ignition on, probably why his GTV airbag light is on as well rolleyes.gif






as it's showing as seat airbag. it may have one only! being a boxer i don't know if they set them up as a twin spark loom . Being a lot older


--------------------
Go to the top of the page
View Vehicles
+Quote Post

Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 18 Aug 2018 15:56