IPB

Welcome Guest ( Log In | Register )

5 Pages V  < 1 2 3 4 > »   
Reply to this topicStart new topic
> Alarm / Central Locking: Programming Remote Controls Into The Remote Receiver, For both Infrared (IR) and Radio Frequency (RF) systems
Elektronix
post 12th November 2014 08:32
Post #21 | Print


1.3 8v
*

Group: New Member
Posts: 1
Joined: 11th August 2014
Local Time: 20th November 2017 16:56
Member No.: 11,779
Driving: Alfa Romeo 146ti and 1,6 Boxer
From: Czech Republic



Hi GialloEvo94,
i am solving a problem with Alfa Romeo 146. Previous owner of this car somehow blocked up remote central locking. Transmitter in key seems to work and receiver in car should work too, but it needs insert a 4-digit (i think) code into it. But we don't have this code... So is there any possibility for me to virginise receiver unit or somehow get these codes from transmitter/receiver? I can send it to you to the UK but i am afraid it might be lost during transport, because i am from Czech Republic (greetings :-) ) Anyway, i'm electrician, able to program some uPC from Microchip, Atmels,... so i have some knowledge and equipment to do some things on my own :-)

Have a nice day,

Elektronix

from Czech Republic
Go to the top of the page
View Vehicles
+Quote Post
Emjay
post 21st November 2014 15:59
Post #22 | Print


1.3 8v
*

Group: New Member
Posts: 2
Joined: 18th November 2014
Local Time: 20th November 2017 16:56
Member No.: 11,934
Driving: Alfa Romeo
From: Wrexham



Hi there GialloEvo94,

I've been trying to contact you about re-setting my 164 alarm / central locking PCB, but this forum wont let me send you a message until I have made 10 posts. Aargh !!

I followed you here from the message you left over on the 164 forums.

Can you possibly get in touch please?

Thanks in advance,

Marcus

Go to the top of the page
View Vehicles
+Quote Post
Remote_Keys
post 5th February 2015 09:30
Post #23 | Print


1.3 8v
*

Group: Member
Posts: 1
Joined: 5th February 2015
Local Time: 20th November 2017 16:56
From: Gatwick
Member No.: 12,051
Driving: Land Rover
From: Gatwick



Hi There

You seem knowledgeable on the 145 remotes . . . . . . Is it cheeky if my first post here is a question?

We produce working transponders for vehicle keys - usually when people have lost theirs or don't want to pay dealer fees. We don't supply remote for Alfa however.

I have the following issue: we have a 1998 145 - battery disconncted whilst it underwent a lot of work. The vehicle is all back toegther, and we can start the engine - but for some reason we cannot get the alarm to turn off? We have the vehicle's original remote, but it doesn't seem to work.

Any ideas?

Your thoughts would be most welcomed.

Thank you
Go to the top of the page
View Vehicles
+Quote Post
Piorek
post 9th March 2015 16:54
Post #24 | Print


1.3 8v
*

Group: New Member
Posts: 14
Joined: 17th November 2014
Local Time: 20th November 2017 18:56
Member No.: 11,931
Driving: Alfa 145 1994
From: Warsaw,Poland



Hi
I have bought new factory remote receiver from Fiat&Alfa-Romeo dealer.
As receiver is brand new I'm training to make programming (simplified programming) and adding my infrared transmitter.

Unit is brand new so it's possible is locked? After pressing transmitter button, led on receiver stop flashing and nothing happen....Please help sad.gif
How it's possible?

Regards,
piorekp
Go to the top of the page
View Vehicles
+Quote Post
Banner
post 15th May 2015 14:09
Post #25 | Print


1.3 8v
*

Group: Member
Posts: 1
Joined: 14th May 2015
Local Time: 20th November 2017 17:56
Member No.: 12,206
Driving: 916 Spider
From: UK



Hi Giallo,

I've got an Alfa 916 Spider that has the radio receiver module in it. The only key that I have has the remote locking hardware and button missing.

Is it possible to either get the receiver unlocked, or decode the existing 4 digit code?

Any help would be appreciated.

John
Go to the top of the page
View Vehicles
+Quote Post
satan
post 22nd June 2015 16:10
Post #26 | Print


1.3 8v
*

Group: Member
Posts: 2
Joined: 22nd June 2015
Local Time: 20th November 2017 19:56
Member No.: 12,253
Driving: saab93 alfa146
From: belarus



hello
i bought alfa 146 and it has , i think. locked reciever
the battery was bad in remote ,replaced it and it cant be programmed
when i push the reciever button it flashes and when i push on remote it stoppes and nothing
what can i do? i need to unlock the reciever??
Go to the top of the page
View Vehicles
+Quote Post
richgreenalfa...
post 25th June 2015 15:41
Post #27 | Print


1.3 8v
*

Group: Member
Posts: 9
Joined: 7th November 2014
Local Time: 20th November 2017 17:56
From: Bristol
Member No.: 11,916
Driving: 145 2.0 Blue QV
From: North Somerset



Hello,

Congrats on the fantastic thread smile.gif

I really want my remote locking to work! Unfortunately like many others I haven't been fortunate enough to have the 4 digit key code handed down sad.gif

I'd be very grateful for your assistance with this, thank you in advance!

Cheers,

Rich
Go to the top of the page
View Vehicles
+Quote Post
johnamair
post 29th July 2015 09:01
Post #28 | Print


1.3 8v
*

Group: Member
Posts: 2
Joined: 24th July 2015
Local Time: 20th November 2017 17:56
Member No.: 12,296
Driving: Spider
From: UK



Hi Giallo

I would be really grateful for any advice you can give me.

I have a Spider, manufactured in 2000.

I recently had the remote key repaired. I have the 4 digit code (prefixed by a W) and have followed your really helpful step by step guide. However, the receiver will not accept the code (I get a 10 second light at the end of input process) and so the receiver does not unlock.

Does the receiver lock completely if an incorrect code is entered several times?

Does the alarm have to be switched on for the receiver to be programmed? It is switched off at the moment because the remote not working.

How can I get the receiver unlocked/back to factory state?

Cheers

Go to the top of the page
View Vehicles
+Quote Post
tonek
post 10th August 2015 16:13
Post #29 | Print


1.3 8v
*

Group: Member
Posts: 1
Joined: 10th August 2015
Local Time: 20th November 2017 18:56
Member No.: 12,315
Driving: Lancia Delta HF LS
From: Poland



Hi Giallo.
I need your help to reset the central locking receiver in my Dedra.
Can you provide me your contact details?

Thanks,
Tom
Go to the top of the page
View Vehicles
+Quote Post
Unclejam
post 9th September 2015 12:54
Post #30 | Print


1.3 8v
*

Group: Member
Posts: 1
Joined: 9th September 2015
Local Time: 20th November 2017 17:56
Member No.: 12,343
Driving: 2002 V6 Spider 916
From: Exeter



Hello there, I read with interest your post about "virginising" the remote receiver of a GTV / Spider to accept new remotes. (And your Youtube vid)
I have a lovely 2002 V6 Spider which I am in the process of restoring back to a factory fresh state and I only have the red transponder (non-remote, non-master) key, so have no central locking or arm / disarm of the alarm. I have no code card, or any codes for that matter.

This is very annoying and I have got hold of some genuine spare red remote key fobs (one-button) and can change the key blade and transponder chip myself but of course, this is pointless unless the new remote transceiver can be made to open and close the car.
My question is: Do I send my RF receiver to you for resetting? How much do you charge for this and how easy is it to remove it?
I'm a newbie on this forum, so don't know anyone on here yet.

Many thanks in advance for your help on this subject.
Go to the top of the page
View Vehicles
+Quote Post
denraud2
post 10th September 2015 21:00
Post #31 | Print


1.3 8v
*

Group: Member
Posts: 21
Joined: 9th September 2015
Local Time: 20th November 2017 16:56
Member No.: 12,345
Driving: 145 - gtv
From: TOURS, FRANCE



Hi GialloEvo94,

I have an Alfa GTV 916 of 1998, with infrared remote, and an other gtv with radio frequency, but both don't work.

Can you help me to fix it?

Thank you so much,

Alexis
Go to the top of the page
View Vehicles
+Quote Post
atko101
post 15th September 2015 17:19
Post #32 | Print


1.3 8v
*

Group: Member
Posts: 1
Joined: 15th September 2015
Local Time: 20th November 2017 18:56
Member No.: 12,347
Driving: Alfa Romeo 146 1.8 Twin Spark
From: Sarajevo



hey mate i bought alfa 146 with only one key and no label with codes the problem is next, i can run the car because transponder is ok and i can do central unlock but i cant remote unlock the car, the led on key is not working at all so i oppened the key cleaned it it had sort of black grease allover it so the electronics cleaned new battery inserted, still no led illuminating next thing i did i changed the button on board, still not illuminating, then i closed the circuit with battery dircetly on led it illuminated so my conclusion is that logic board is broken. I have come to idea to buy used electronics and program it into reciever but since i dont have code i didnt try to buy anything before i ask you if you could tell me how to virginise reciever on my alfa 146, then i would program used key that ill have to buy in my reciever. Is this possible or you can tell me some other solution.
Greetings Admir
Go to the top of the page
View Vehicles
+Quote Post
Bully2A
post 12th October 2015 22:32
Post #33 | Print


1.3 8v
*

Group: New Member
Posts: 2
Joined: 12th October 2015
Local Time: 20th November 2017 16:56
Member No.: 12,384
Driving: Spider V6
From: Paris, France



Hello GialloEvo94,

I'm a new French owner of a 2001 3.0 V6 spider.
Actually I'm trying to solve my remote key receiver problem because, like many other,s I don't have this famous 4 digits code...
I've changed the alarm unit for a new one (a lot of corrosion inside) and bought a new receiver from my alfa dealer (200 euros...)
This new unit came without a code so after a few phone calls they gave me the procedure and I've surely missed something because after looking at your video on YouTube I'm unable to repeat it, the led never stops flashing.

So now I'm the happy owner of two receivers without code and a brand new alarm who protect nothing blush.gif

Can you help me to virginise one of my receivers and provide me this code ?

Thanks in advance for your help.
Sincerly
Eric/Bully2A
Go to the top of the page
View Vehicles
+Quote Post
M.J.S
post 30th October 2015 21:53
Post #34 | Print


1.3 8v
*

Group: New Member
Posts: 2
Joined: 30th October 2015
Local Time: 20th November 2017 16:56
Member No.: 12,412
Driving: GTV
From: Wilts



GialloEvo94,

I'm hoping you can help me... I have a 2001 GTV with 2 RF remote keys. One works, well the led flashes the other doesn't. Neither of them work with the remote central locking.
I do not have the 4 digit code.

Is it possible to make the one working key work with the remote locking again?

Thanks
M
Go to the top of the page
View Vehicles
+Quote Post
Gtpassion82
post 9th November 2015 13:22
Post #35 | Print


1.3 8v
*

Group: New Member
Posts: 1
Joined: 9th November 2015
Local Time: 20th November 2017 17:56
Member No.: 12,428
Driving: Alfa spider 3.0v6 - Alfa GT 1.9 mj
From: Taranto- italy



hi
GialloEvo94
Can you reset my alarm? It is on an Alfa spider my1995. Thank you
Go to the top of the page
View Vehicles
+Quote Post
GaryP
post 27th November 2015 07:39
Post #36 | Print


1.3 8v
*

Group: New Member
Posts: 1
Joined: 26th November 2015
Local Time: 20th November 2017 16:56
Member No.: 12,452
Driving: Alfa 147 T Spark Lusso
From: Bedfordshire



Hi Gialloevo94,

I have a 147 T Spark Lusso (2005). Purchased 2011.

I had to recharge the battery, the key will no longer work.

I disconnected the fuse box hoping it would reset. This did not work.

I have not been supplied with the four digit code required, can you help me please?
Kind regards Gary P
Go to the top of the page
View Vehicles
+Quote Post
GialloEvo94
post 2nd December 2015 21:32
Post #37 | Print


Forum Administrator
*******

Group: Admin
Posts: 9,490
Joined: 11th June 2005
Local Time: 20th November 2017 16:56
From: South Oxfordshire, UK
Member No.: 954
Driving: Alfa 145 QV, Lancia Delta Integrale Evo, SEAT Leon Mk2 FR+ TDI DSG
From: South Oxfordshire, UK



QUOTE(GaryP @ 27th November 2015 07:39) *
Hi Gialloevo94,

I have a 147 T Spark Lusso (2005). Purchased 2011.

I had to recharge the battery, the key will no longer work.

I disconnected the fuse box hoping it would reset. This did not work.

I have not been supplied with the four digit code required, can you help me please?
Kind regards Gary P

The Alfa 147 uses a different remote central locking system to the one mentioned in this thread so unfortunately I cannot help with these cars. Assuming that neither the remote key or remote receiver systems on your car aren't faulty then you may find that keys can be reprogrammed to the central locking system with the Multiecuscan software. Probably best to ask on one of the other Alfa forums that has a member section specifically for the 147.


--------------------
Go to the top of the page
View Vehicles
+Quote Post
nixal123
post 25th January 2016 21:43
Post #38 | Print


1.3 8v
*

Group: Member
Posts: 1
Joined: 25th January 2016
Local Time: 20th November 2017 16:56
Member No.: 12,532
Driving: 916 GTV
From: Bristol UK



QUOTE(GialloEvo94 @ 2nd December 2015 21:32) *
The Alfa 147 uses a different remote central locking system to the one mentioned in this thread so unfortunately I cannot help with these cars. Assuming that neither the remote key or remote receiver systems on your car aren't faulty then you may find that keys can be reprogrammed to the central locking system with the Multiecuscan software. Probably best to ask on one of the other Alfa forums that has a member section specifically for the 147.

I had Chris Curtis sort out my sons 147 from the other forum. Really helpful and quick

I got a 98 CF1 GTV a month ago. it came with 2 complete function red keys but no remote fobs or code.
Can you help?
PS no magic brown key either smile.gif
Thanks
Andy

sorry reply above should be here (145 forum newbie)
Go to the top of the page
View Vehicles
+Quote Post
alastpa
post 19th May 2016 07:07
Post #39 | Print


1.3 8v
*

Group: New Member
Posts: 4
Joined: 2nd September 2014
Local Time: 20th November 2017 18:56
Member No.: 11,820
Driving: 916 Spider V6 & 147 JTDm
From: South Afric



Just an update: GialloEvo is an absolute squire and a gentleman! My 2002 Spider V6 had one working remote but no codes to program another AND the alarm system didn't work despite having a brand new, dealer installed alarm ECU/siren unit. I DHL'd my two remote boards to him. He decoded both and sent them back to me along with instructions on how to unlock the receiver. I was able to use the code he supplied from the working remote to unlock the receiver and program in the second remote. Once this was done the alarm module sprang to life.

I now have two fully functional remote fobs, a fully functional alarm system with codes to program in any new fobs in the future. The car now has a working remote central locking/alarm system that works as it did when the car left the factory.

Giallo helped me every step of the way and wouldn't accept payment until I had received my boards back in Johannesburg AND had them all working correctly.

I cannot thank him enough for his assistance and saving me a truck load of money.

This post has been edited by alastpa: 19th May 2016 07:07
Go to the top of the page
View Vehicles
+Quote Post
aero_mati
post 28th September 2016 02:12
Post #40 | Print


1.3 8v
*

Group: Member
Posts: 73
Joined: 12th September 2016
Local Time: 20th November 2017 13:56
Member No.: 12,820
Driving: Alfa 145 Cloverleaf
From: Buenos Aires, Argentina



Hi Giallo,
I have a problem with my alarm remote control (black IR TRW one), I got the car a month and a half ago, the control wasn't working, so I replaced the batteries and it didn't work. The IR LEDs are constantly on, I opened up the remote and it all seems ok, the capacitor looks alright and the switch/button doesn't seem to be stuck. Has this ever happened to you? Do you know what might be the problem with it?

Cheers


--------------------
Go to the top of the page
View Vehicles
+Quote Post

5 Pages V  < 1 2 3 4 > » 
Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 20 Nov 2017 16:56