IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Engine: Fitting A New Camshaft Cover Gasket, on a Twin Spark engine
craig26283
post 25th March 2009 00:49
Post #1 | Print


1.4 16v
**

Group: Regular
Posts: 392
Joined: 4th February 2009
Local Time: 26th September 2017 13:50
Member No.: 3,919
Driving: Alfa 145 Qv
From: Glasgow



Hiyahh!

My wee 145 clover leaf looked like this...

Attached File  CamCoverGasketReplacement01.jpg ( 173.06k ) Number of downloads: 295


On closer inspection, it was leaking a tiny bit of oil... sad.gif

Attached File  CamCoverGasketReplacement02.jpg ( 83.15k ) Number of downloads: 213


I wanted it fixed, so i got another camshaft cover gasket (thanks langers) and some gasket sealant and decided to give it a shot!

I removed the Rocker Cover using a T40 by removing the following 6 bolts...

Attached File  CamCoverGasketReplacement03.jpg ( 46.18k ) Number of downloads: 144


Then i removed the Ignition Coil, again using a T40 (i think), by removing the 3 red marked bolts... pulled it off and put it aside, undone the large bolt on the side marked by green circle (cant remember the size), and then undone the rest marked yellow to remove the camshaft cover gasket...

Attached File  CamCoverGasketReplacement04.jpg ( 137.32k ) Number of downloads: 221


Which left me with this...

Attached File  CamCoverGasketReplacement05.jpg ( 108.89k ) Number of downloads: 207


As you can see one of them is covered in oil sad.gif actually the one at the far side also has a wee bit of oil on it... So i take a look...

Attached File  CamCoverGasketReplacement06.jpg ( 119.39k ) Number of downloads: 196


The Spark Plug is drowing... so i remove it, clean it up, soak up what i can! I see the next one has a tiny amount of oil, so i check it too... I do the same with the rest of the Spark Plugs smile.gif This is how it looks now...

Attached File  CamCoverGasketReplacement07.jpg ( 136.4k ) Number of downloads: 227


I have now had all the Spark Plugs out, given them a clean and also soaked up as much oil as i could in the first and last bays, i also gave the ignition things a quick clean too! I also cleaned up the camshaft unit around the edges, so give a nice clean join when i fit the cover smile.gif

Attached File  CamCoverGasketReplacement08.jpg ( 131.16k ) Number of downloads: 219


I take my somewhat cleaned newly purchased camshaft cover gasket and make sure the rubber seal is ok, i have cleaned it up already and just double check it is all in place...

Attached File  CamCoverGasketReplacement09.jpg ( 121.81k ) Number of downloads: 210


I then apply the gasket sealent... I done a trace round the grove all the way round the rubber, i also done a VERY thin line around each screw hole area...

Attached File  CamCoverGasketReplacement10.jpg ( 135.36k ) Number of downloads: 204


I then put the cover in place... put all the bolts in their original place (as they vary in size), and secured them loosely in a diagonal kinda way (red marks). i also reconnected the thing on the right (green marking). I then went round all the bolts increasing their tightness, being careful not to damage anything...

Attached File  CamCoverGasketReplacement11.jpg ( 145.45k ) Number of downloads: 165


Then i put the ignition coil back in, the large ones just slide into place firmly, the smaller ones need pushed and should make a small 'pop' noise smile.gif I done its 3 bolts back up...

Attached File  CamCoverGasketReplacement12.jpg ( 138.95k ) Number of downloads: 167


Then i secured the Rocker Cover back on top with the 6 bolts that i removed earlier, and inspected the work i had done! All seemed good!

Attached File  CamCoverGasketReplacement13.jpg ( 98.59k ) Number of downloads: 174


And thats it...! There are no doubt some things i done wrong, but what i done today seems to have worked for me!

There is no more oil down with the Spark Plugs and the car feels better, defo at lower revs id say... tho saying that, i think it has more 'go' now, my trial drive i kept spinning the front wheels (was wet, but i havent been spinning them much).

I have taken it out twice now, an initial wee run and then a wee hoon through to a nearby town... and after both all seems good, no leaks! biggrin.gif

I think the reason oil got down there in the 1st place was due to no sealant being used by the last person to replace the cover (who also broke the corner where the leak was!) As the gasket rubber that langers sent me had sealant on it (which i cleaned off), but the one i removed from the car had nothing!

So yes... there you have it!

Dunno why i done this wee write up, bored i guess! (somewhat proud, its by far the most intrusive mechanical thing i have ever done smile.gif )

Craig!!
Go to the top of the page
View Vehicles
+Quote Post
67duetto
post 25th March 2009 07:26
Post #2 | Print


1.4 16v
**

Group: Regular
Posts: 257
Joined: 22nd April 2008
Local Time: 26th September 2017 13:50
From: The restaurant at the end of the universe
Member No.: 3,073
Driving: Nissan Juke Nismo, Scooby WRX & Duetto
From: York, UK



Well done! And should give you the confidence to try something a bit more complex next time. Then, in no time flat, you'll be doing cambelts. thumbup.gif
Go to the top of the page
View Vehicles
+Quote Post
langers
post 25th March 2009 07:35
Post #3 | Print


Forum Moderator
******

Group: Moderator
Posts: 5,443
Joined: 14th April 2008
Local Time: 26th September 2017 13:50
From: Lincoln
Member No.: 3,059
Driving: Audi A3 Sportback S-Line 1.4 TFSI COD
From: Lincoln



Craig, nice write up!!!

I was bored one day aswell!

http://forum.alfa145.com/index.php?showtopic=12605

(Dave, done worry, i have another rocker cover hahaha)


--------------------

'96 Purple 145 QV died from rust - '98 Blue Junior SOLD - '99 Red 145 QV 20VT SOLD - '97 145 QV Track Tart SOLD
Go to the top of the page
View Vehicles
+Quote Post
GialloEvo94
post 25th March 2009 08:58
Post #4 | Print


Forum Administrator
*******

Group: Admin
Posts: 9,484
Joined: 11th June 2005
Local Time: 26th September 2017 13:50
From: South Oxfordshire, UK
Member No.: 954
Driving: Alfa 145 QV, Lancia Delta Integrale Evo, SEAT Leon Mk2 FR+ TDI DSG
From: South Oxfordshire, UK



Good write up thumbsup.gif Now moved to the FAQs "How-To" section smile.gif

Just one word of caution: For anyone else doing this job I would advise against using sealant unless absolutely necessary because if any breaks off and gets lodged in any of the oilways of the oil pickup and prevent oil getting to parts of the engine. The rubber seals on their own are more than sufficient at creating an oil tight seal as long as they're not damaged. If you do need to use any sealant then use it VERY sparingly.


--------------------
Go to the top of the page
View Vehicles
+Quote Post

Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 26 Sep 2017 12:50