IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> top speed
VROOM
post 9th June 2019 18:48
Post #1 | Print


1.4 16v
**

Group: Regular
Posts: 134
Joined: 11th June 2017
Local Time: 19th September 2019 09:54
Member No.: 13,153
Driving: BRERA, GIULIETTA, 145QV
From: FLINTSHIRE UK



Attached Image


Wow, she still goes well for an old thing!
Go to the top of the page
View Vehicles
+Quote Post
duemila
post 10th June 2019 14:15
Post #2 | Print


1.3 8v
*

Group: Member
Posts: 26
Joined: 2nd November 2012
Local Time: 19th September 2019 09:54
Member No.: 10,639
Driving: alfa 145 qv
From: bedford



QUOTE(VROOM @ 9th June 2019 19:48) *
Attached Image


Wow, she still goes well for an old thing!


And stays very cold
Go to the top of the page
View Vehicles
+Quote Post
alfizta
post 10th June 2019 15:11
Post #3 | Print


1.4 16v
**

Group: Regular
Posts: 166
Joined: 9th July 2011
Local Time: 19th September 2019 09:54
From: Portugal
Member No.: 6,783
Driving: 146 1.6 T.SPARK CF1
From: Portugal



QUOTE(duemila @ 10th June 2019 15:15) *
And stays very cold

with no fuel...
Go to the top of the page
View Vehicles
+Quote Post
langers
post 10th June 2019 19:34
Post #4 | Print


Forum Moderator
******

Group: Moderator
Posts: 5,475
Joined: 14th April 2008
Local Time: 19th September 2019 09:54
From: Lincoln
Member No.: 3,059
Driving: Audi A3 Sportback S-Line 1.4 TFSI COD
From: Lincoln



Dash is dead, bloody temperamental thing hey...


--------------------

'96 Purple 145 QV died from rust - '98 Blue Junior SOLD - '99 Red 145 QV 20VT SOLD - '97 145 QV Track Tart SOLD
Go to the top of the page
View Vehicles
+Quote Post
VROOM
post 10th June 2019 20:38
Post #5 | Print


1.4 16v
**

Group: Regular
Posts: 134
Joined: 11th June 2017
Local Time: 19th September 2019 09:54
Member No.: 13,153
Driving: BRERA, GIULIETTA, 145QV
From: FLINTSHIRE UK



Ha ha .. Battery had been disconnected whilst I removed and re-centred the steering wheel. Noticed the dials at the extremes and thought I was in for some wiring fun! As soon as I re-started the engine they went back to normal thank god! I remember when I first got the car, I thought the dials were broken when the needle showed 10mph at a standstill. Eventually noticed the little rest that the needle was sitting on.
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 12th June 2019 12:48
Post #6 | Print


1.6 16v
****

Group: Veteran
Posts: 1,099
Joined: 28th March 2017
Local Time: 19th September 2019 09:54
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



crikey what a relief

when I initially saw that picture my mouth fell open!
Go to the top of the page
View Vehicles
+Quote Post
Kaloyhandsome
post 17th September 2019 07:43
Post #7 | Print


1.3 8v
*

Group: New Member
Posts: 3
Joined: 12th September 2019
Local Time: 19th September 2019 08:54
Member No.: 13,755
Driving: Toyota Wigo
From: New Hampshire



Well that's fast for that car! Amazing dude
Go to the top of the page
View Vehicles
+Quote Post

Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 19 Sep 2019 08:54