IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Starting Problems Anyone?
black 146
post 25th October 2014 21:14
Post #1 | Print


1.7 16v
*****

Group: Veteran
Posts: 3,366
Joined: 2nd January 2009
Local Time: 23rd September 2017 12:03
From: norfolk
Member No.: 3,861
Driving: alfa 145 1.6ish
From: norfolk



If you're having any problems starting your car, try some of this! whistle.gif
https://www.youtube.com/watch?v=cY1YndLmbXQ


--------------------
Go to the top of the page
View Vehicles
+Quote Post
black 146
post 7th June 2015 17:59
Post #2 | Print


1.7 16v
*****

Group: Veteran
Posts: 3,366
Joined: 2nd January 2009
Local Time: 23rd September 2017 12:03
From: norfolk
Member No.: 3,861
Driving: alfa 145 1.6ish
From: norfolk



QUOTE(black 146 @ 25th October 2014 22:14) *
If you're having any problems starting your car, try some of this! whistle.gif
https://www.youtube.com/watch?v=cY1YndLmbXQ




This still make me smile laugh.gif


--------------------
Go to the top of the page
View Vehicles
+Quote Post
Nigel145
post 7th June 2015 18:45
Post #3 | Print


1.4 16v
**

Group: Regular
Posts: 253
Joined: 7th February 2013
Local Time: 23rd September 2017 12:03
Member No.: 10,847
Driving: Alfa 145
From: Essex



QUOTE(black 146 @ 25th October 2014 22:14) *
If you're having any problems starting your car, try some of this! whistle.gif
https://www.youtube.com/watch?v=cY1YndLmbXQ

laugh.gif laugh.gif laugh.gif
Go to the top of the page
View Vehicles
+Quote Post

Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 23 Sep 2017 11:03