Printable Version of Topic

Click here to view this topic in its original format

Alfa Romeo 145 - 146 Forum _ "How To" Guides _ Audio: Running A Stereo Power Cable Through The Bulkhead

Posted by: Grub2000 9th September 2005 17:41

For all those wondering, here is how I put a power cable through the bulkhead of my QV...

1) Take off the rubber strip that covers the edge of the plastic thing below the window.

2) Undo the star screws that hold the plastic thing down.

3) Push and pull the plastic thing until you get a gap where you can see a grommit in the right hand corner. What I did was push the edge nearest the windscreen up and this gave me just enough room.



4) Shove a torch in so you can see what you are doing.

5) What I did next was place a spanner under the grommet to stop it moving. My mate had a handy three edged spike thing so I shoved it in the fatest tube of the grommet, if you have skinny hands you might be able to get a knife to it.



6) Next I used some long needle nosed pliers to push the cable through the hole, it takes a bit of time but push a few inches through.

7) From inside the car take off the rubber door trim level with the grommet. If you are lucky you will see the cable, I wasn't cos there was a load of foam in the way. I found it useful to take the catch off of the glove box and look up through the hole. This makes it a bit easier to locate the cable.



8) Use a coat hanger or welding rod to hook the cable out.

9) Once that's done, thread the cable into the engine bay through the grommet that the side indicator wire goes through.



Thats it. Not exactly a technical description but you should get the idea.

Posted by: pimp 9th September 2005 17:54

Yeah thats the way to do it.

Now for your RCA's your best bet is to run them near the hand brake and under the carpet to the back seat.

Posted by: Grub2000 9th September 2005 18:24

Done all the cables now. I had to put them all down the right hand side except the power which is down the left. I tried putting them through the middle put couldn't get the sods around the 90 degree bend under the seat.

All I got to do now is figure out where the tweeters will go, you reckon it matters if they point at the floor slightly?

Posted by: pimp 9th September 2005 18:37

I have been told by Gman on this forum that thay need to be 6" from the main speaker. I did replace my oem ones in the doors, but it sounded to tinnie, so i moved them back in side the main speaker and its sounds so much better.

yeah the 90 degree bend under the seat is a bitch to get though, i just a 3' leaver bar, its worked biggrin.gif

Posted by: gman145 9th September 2005 21:38

QUOTE
I have been told by Gman on this forum that thay need to be 6" from the main speaker. I did replace my oem ones in the doors, but it sounded to tinnie, so i moved them back in side the main speaker and its sounds so much better.

yeah the 90 degree bend under the seat is a bitch to get though, i just a 3' leaver bar, its worked


Cheers Pimp!
Yea but no but yea but no, but yea its a maximum of 6" from the midrange speaker. (this is for better sound quality and better 'imaging' or SQ), ideally as close to the midrange as possible.

If you replace them back to the O/E position on the top of the doors, they can sound quite harsh and tinny. Also one is much closer to the ear than the other (in terms of distance) so the stereo sound is not as good.

Mine are right next to the mid speaker, angel'd slightly upwards and inwards towards the driver (me). Although they have been set up very carefully, they sound damn spot on!!!! all the sound is as though it comes from on top of the dash.
(Pimp can vouch to how it sounds)

Try different tweeter positions by keeping a long cable and keep moving its position and then just see whats best for you. try and angle them to face the driver(you). That way the sound is coming towards you rather than down to the floor.

It really will make a difference.

P.s. I got my RCA's down the middle, speaker cables on the right and power on the left. Oh and used the same place for the bulkhead as you.

Hope that helps ya.

Posted by: adoniram 13th December 2011 09:00

Great. Helped a lot. Thanks m8!

Posted by: hairoil 4th June 2012 20:52

I should have read this first lol. I used a Gromit in the passanger footwell there was a cut out in the carpet at the back of the glovebox.
Once i got the live through there it was plain sailing.... I put 6*9's in the rear shelf and I was thinking of wiring the rear door speakers with the Amp also.
Has anyone good ideas for AMP placement in the boot? (nothing too crazy wink.gif )

Posted by: GialloEvo94 4th June 2012 21:21

QUOTE(hairoil @ 4th June 2012 21:52) *
Has anyone good ideas for AMP placement in the boot? (nothing too crazy wink.gif )

Mount it on the back of one if the fold down seats.

Posted by: FactoryOsaruJPN 11th May 2016 12:09

I did it when l moved battery located in the bonnet to the luggage room.

With reduced weight on the front axle you can drive more fun.

pic is here,
http://photozou.jp/photo/show/191145/155397226

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)