IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Alarm has lost its beep and siren
JeremyG
post 28th April 2018 22:15
Post #1 | Print


1.4 16v
**

Group: Regular
Posts: 155
Joined: 19th August 2016
Local Time: 16th July 2018 01:56
Member No.: 12,797
Driving: Spider 2.0, 166 3.0 Sportronic
From: Oxford



Today the alarm on my 145 has lost its beep (and siren).

The car is a recent acquisition and the alarm is still self-arming. I want to change the country code (to stop the self arming) - but this is impossible without the beeps from the alarm!

I've triggered the alarm a few times today whilst working on the car (due to the self arming) - but since it went silent, the alarm still arms/disarms via the key, and flashes the indicators. It just doesn't beep while this happens, and the siren no longer sounds when the alarm is triggered.

Has anyone else encountered this? Any thoughts on how to solve it?

The car is a '97 145 QV.

This post has been edited by JeremyG: 28th April 2018 22:15
Go to the top of the page
View Vehicles
+Quote Post
dante giacosa
post 29th April 2018 09:24
Post #2 | Print


1.6 8v
***

Group: Regular
Posts: 622
Joined: 28th March 2017
Local Time: 16th July 2018 01:56
Member No.: 13,068
Driving: 146 CF2 1.8 T-spark
From: Edinburgh



Hi Jeremy-

This kind of thing is a 'classic' in the FIAT Coupé world.

ALL original cars which still have working factory systems have suffered siren failure. The alarm often retains full functionality.

There's a place in Lomdon- Abacus Alarms which do a refurb service on the alarm units. You send it off, and it comes back with two new fobs which are coded in (plus a siren in my case) and you plug it in and your away...

The cars are virtually electrically identical; Coupé / 145 / 146

I'm sure it'll be the same core unit.

'About' £100...
Go to the top of the page
View Vehicles
+Quote Post

Reply to this topicStart new topic

 



- Lo-Fi Version Time is now: 16 Jul 2018 00:56